[old] Unresolved Known Yuku Issues

Author Comment
User avatar

Admin

Posts: 11071

Unconverted Profile Logging-out Issue
Some
members are unable to log-out from a board or unconverted profile.
Workarounds:
[*]Sign out from the yuku home page.[*]Right click the logout link and select "Open Link in New Tab". The logout prompt will appear in your new tab.  (Middle-click or Ctrl+Click will work too.[*]Press the "Navigation" button on the top right and use the "Logout" button under your avatar.[/list]Log EntriesAll board log entries show a date of 31 Dec 1969 or 01 Jan 1970 (depending on time-zone).This is a known issue and will be looked into as soon as possible.
Missing accounts/profiles
We
are aware that a small batch of profiles did not move over from the old
data centre. This is a very small amount, but some of those profiles
were active. We will bring the profiles over but if your profile was
active and you can't find it, please do submit a ticket (if you haven't already) so that we can give you priority.
Insertion of images (unconverted profiles)
Holders of unconverted profiles have reported issues with insertion of newly uploaded images.
After
testing, we found that .jpg images that are uploaded since images came
back earlier this week, cannot be inserted via the post editor by
clicking on the albums.

Work around for insertion of .jpg images:
1) Right click on your images in the navigation bar and open your albums in a new tab or window.
2) Click the album from which you wish to insert a .jpg file and click the image.
3) On the resulting page, click the absolute location link.
4) Copy the link from your address bar, and use the 'add from URL' option in the post editor.
This will make your image show.
Source

Full-Sized Avatar Script Not Working
A workaround for this issue would be to enlarge the avatar using CSS.  Results can vary and an optimal size might have to be found.  max-height is optional.
p.user-avatar img { width: 170px; max-height: 170px; }

If there is anything I have overlooked, please add it to this topic and I will edit it in to the opening post.

User avatar

Posts: 71

Full-size avatar script is also not working.

User avatar

Posts: 269

Chantal Renard wrote:Full-size avatar script is also not working.
Diddo that one! Image

User avatar

Posts: 307

Location: Norway

Insertion of images (unconverted profiles)
Holders of unconverted profiles have reported issues with insertion of newly uploaded images.
After testing, we found that .jpg images that are uploaded since images came back earlier this week, cannot be inserted via the post editor by clicking on the albums.

Work around for insertion of .jpg images:
1) Right click on your images in the navigation bar and open your albums in a new tab or window.
2) Click the album from which you wish to insert a .jpg file and click the image.
3) On the resulting page, click the absolute location link.
4) Copy the link from your address bar, and use the 'add from URL' option in the post editor.
This will make your image show
 

Is this something they will fix or do they hope we will convert our profiles? This is extremely difficult to explain for people with cognitive problems. I am not even sure how to translate this to Norwegian.


User avatar

Admin

Posts: 11071

I have no idea. Images and things surrounding them are pretty messed-up but in the main they work. My guess would be that these have turned lower priority right now. As for the future? Who knows?

User avatar

Posts: 307

Location: Norway

Thanks, Andrew. That doesn't sound good. I better start to work on the translation.


User avatar

Admin

Posts: 11071

Good luck!

User avatar

Posts: 131

It seams that the only way we can include any new pictures is through photo bucket.
The Yuku photo albums are  now useless to most of us that are not computer savvy !!
This is getting more frustrating by the day...

I realise everything takes time to get it all together.... But this is getting to be ridiculous  !!
This is a huge company !! Not a small mom and pop organization ! all these issues should have been fixed long ago !
I really am starting to believe these issues are not going to be addressed.
Not sure how much longer anyone on my boards will want to remain at Yuku..
  • Signing in and out a issue...
  • Cant download from our yuku albums.
  • Keep getting "502 Bad Gateway".
  • Can no longer use the flash option... its gone.!
This is just a few to mention.

BTW>>> I would have posted earlier but the " 502 Bad Gateway" was not letting me.
 

User avatar

Posts: 2263

Yuku isn't very big anymore, especially since the staff cutbacks late last year.

The feature I'm really starting to miss is having correct dates in the administrative logs.

Posts: 360

I have had recurring problems getting into my Yuku mail.  This is nothing new but it has escalated in the last few days.
Parts of the day I cannot access it whatsoever.  Other times some workaround to my mail will work.  Most of the time workarounds are not working either.  I have this happening both with IE8 and FF5. 

It is not a problem at my end!!!!! That I know too well. I have left a support ticket on this matter.  The replies are(  from whomever is replying to my ticket - I don't really know who it is because it is not signed), that person is extremely helpful and gives me workarounds to get into my mail.  Apparently this person can get into my mail easily, either directly with some waiting time or,  using a workaround. 

I have not received a reply indication that this is an issue at Yuku' end of things.  The person answering my tickets is doing their best to help me out. It is my hope that the issue is then given to the tech team to look into. 

For me personally this is not acceptable.  Why should I have to try workarounds and still not get into my mail. 
When something does work, once in a blue moon, after many tries, and page hanging for minutes, I get in and then it is page hanging again if I want to send mail or reply or even get out of there, it won't let me.

Do you see the humor in this silly scenario.  It is the way Yuku has been, not only with my mail, but everything on Yuku for the past year.  And I stick with it, come hell and high water....why?  Am I stupid or dumb to hang around waiting for a page to load.  My group members are smarter than me "obviously". Some of them are no longer seen on the Yuku network.

User avatar

Posts: 307

Location: Norway

The Yuku photo albums are  now useless to most of us that are not computer savvy !!
This is getting more frustrating by the day...
 

I was going to translate the new directions about this to Norwegian at my board. That's when I found out I was not sure I really understood! So I asked the English speaking members at the board whether they understood. No one said they understood yet! :-(

I managed to post my own pictures, but not the way described by Yuku. Not sure how to describe what I do myself either. LOL

http://sunshine35446.yuku.com?topic=21098/Insertion--images-unconverted-profiles-Does--really-understa


User avatar

Admin

Posts: 11071

User avatar

Posts: 307

Location: Norway

Thanks, Andrew! I'm not going to thank you on that thread yet. I want the members to see your name and may be want to read! :-) Just so you know.

Gosh, too bad we have this inconvenient problem. Using the albums is one of the few features my members actually use.


User avatar

Posts: 202

Not a board owner but not having these issues, I use an unconverted profile also.
I can use my yuku images by just clicking on them, working for both jpg and gifs?
My flash option is still working.
Is there a reason some have different issues than others,  in other words, something works for one and not the other?
 

User avatar

Posts: 10

I am having problems with all my featured topics not featured anymore...they all say they are featured but not showing up on my board...
and i can't get to members in administrator panel....
http://misslindaspaintshoppro.yuku.com/directory

User avatar

Admin

Posts: 11071

Please see this topic for workarounds, although this issue seems to be resolved for some.

http://support.ourboard.org/viewtopic.php?t=1071/

User avatar

Posts: 10

resolved now..thank you Andrew...

User avatar

Admin

Posts: 11071

Good. Pleased to hear that! Image

User avatar

Posts: 687

Not sure if this is right to post here....
Sending PM mail to all group members via "Admin" is not working no one recieves the mail but I get a page that says it is sentMy asst also tried with the same results
I have sent a support ticket.. Just got a reply 'hope someone fixes it soon'..  

User avatar

Posts: 2263

I don't think the community message feature has worked for several months.

Display posts from previous:  Sort by  



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group