Is Yuku slow today?

Author Comment

Posts: 360

Twice yesterday while posting something I was redirected to any page altogether.
Today has been tough on here, though my board seems to be working right for now.

User avatar

Posts: 307

Location: Norway

One of the Yuku image servers seems to be very slow today for me, 25th January all day.

It's also been hanging after I hit the add reply button. This has been going on for a couple of days.


User avatar

Posts: 687

fl1-2 cdb9 is also dragging seriously.
 No fun here and next to no one is posting

User avatar

Admin

Posts: 11073

Posts: 360

Been slow for me since I logged on this morning.  Still is at 5pm.
takes forever to post.

User avatar

Admin

Posts: 11073

I see you are on cdb1 Pearl.

Boards are still running OK for me. Profiles are dreadfully slow. It makes me wonder why there is a difference.

User avatar

Posts: 307

Location: Norway

It's turned into impossible to post for me now. Almost every time I hit "post" nothing happens. I'm still looking at the post body as it looks like before it is posted. I hit "post" again, and it looks like it's being posted, but the reply/topic is not there.

It's a bit like the caching story, except it has a twist with not obeying me when I click the post button.

It is so irritating. I'm going to bed. Tomorrow I will wake up to all my double posting.

Cdb 15


Display posts from previous:  Sort by  



Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group