Admin trouble posting

Author Comment
User avatar

Posts: 2122

Andrew my admin is having probs posting.
These are the messages she has been leaving me in the chat box.


DD have posts disappearing again or I can't see them. Def posted in my get well one and a couple of others today that I've had to post twice.


Still happening DD I'm posting and having to go back and post another time I've been careful but it's not me !


No it's not just this group DD but it seems to be similar threads all the time !


I have checked there are no hidden posts in any of the threads, the group is open if you could pop in and have a look for me. http://grapevine50s.yuku.com/
Thanx DD.

User avatar

Admin

Posts: 11073

The group may be open but I still cannot read anything due to your forum settings. Your search feature appears to be broken too as I get no results but that may again relate to your security settings and yuku might actually now be working in this area as it should.

Firstly, she should not post twice. This will inevitably cause double-posts at some point. The rule of thumb is to post and walk away assuming it posted, even if it appears not to.

I'm not sure what I can do here. I cannot tell if there is a caching issue. I have no clue what browser she is using or what her settings are. Other people with access to your board should post and test if things are the same for them. If so, report it to yuku. If not, get her to try another browser.

If you report to yuku, please include "C1" as your server number, along with your board URL.

If it affecting some but not others, again report this to yuku and tell them exactly who it is affecting as well as who it is not affecting. Links are best so that username extensions are included.

User avatar

Posts: 2122

Thanx Andrew I will pm her with the info you have left and look into the other things you have suggested.

Sorry about the forum settings, I meant to have changed that too while I was in the engine room. My head isn't with it today.

User avatar

Admin

Posts: 11073

I had noticed when you mentioned the "dog quiz". ;)

User avatar

Posts: 2122

I think I'm back with it now though. ;)

This is the message back from Megan (admin)...

Hi DD Thank you for the help. I'm using the iPad so u only have the one browser which is safari. I will keep an eye and if it keeps happening I will find my laptop xxx

User avatar

Admin

Posts: 11073

Having an iPad does not limit her to a single browser. e.g. She could use Chrome or Opera Mini, among many more. Some people like Puffin as a browser on iOS.

It doesn't matter where you go, sketchy information will not get you a solution. If the problem affects all, send in a ticket to yuku. If the problem affects one, it should be that one that is asking, so they can be asked for any relevant detail not given. Basic checks should always be performed first though, like trying a hard refresh or cache clear. This applies to anywhere and is really kind of basic, as is trying another browser, to rule browser in or out.

User avatar

Posts: 2122

Ok thanx for that Andrew, I appreciate your time. :)

I hope it helps others too in the future.

User avatar

Posts: 2263

I like Mercury as an alternative iOS browser. Its best feature is built-in ad blocking. There's a free version and a Pro version for 99 cents. I happened to get the Pro version on a day when it was being offered for free. :)

Having said that, Yuku ought to work in Safari. People don't have the mindset to go and grab alternative browsers for handhelds like they do on desktops and notebooks.

Display posts from previous:  Sort by  



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group