Back to Top

Author Comment

Posts: 224

Now that your board is taking off, would it be possible to put an up arrow on it?  I'm a very lazy person.....LOL

User avatar

Admin

Posts: 11073

I was wondering about that. How about both? Top and Bottom.

Posts: 224

ImageImage
I've never seen the up and downs located where you have them Andrew.  Very nice!

User avatar

Posts: 2263

The placement is an absolutely great idea. It's a unique use for auto titles.

For some reason, I'm not seeing the little arrows in bwayne's posts. Is anyone else running into that?

User avatar

Admin

Posts: 11073

They need to make a post after they have been enabled for them to show.

User avatar

Admin

Posts: 11073

Which he has just done. LOL

User avatar

Posts: 224

Yeah, I think those arrows are neat where they are.  I've never seen them in that area before.Image

Posts: 360

Yes, it is a great place to have them.

User avatar

Posts: 308

Location: USA

OK. so how do I put those arrows or something similar on my boards?

User avatar

Admin

Posts: 11073

Well done Laffin. I was waiting for someone to ask that and everyone let me down until now. LOL

I'll do a little tutorial for it later today. OK?

User avatar

Posts: 558

Wonderful.  Sounds like a winner to me.  They're cool.

User avatar

Posts: 308

Location: USA

andrew wrote:Well done Laffin. I was waiting for someone to ask that and everyone let me down until now. LOL

I'll do a little tutorial for it later today. OK?

Thanks, that would be much appreciated.

User avatar

Admin

Posts: 11073

People have seen the jump arrows that I placed in the poster detail area on this board and asked how it was done.  In a nutshell, they are just linked images placed in the auto-title and a named anchor placed in the Custom Footer.

To begin, insert the following line in your Custom (or Global) Footer:
<a name="bottom"></a>
Then we move on to set-up the auto-title to link to this and the top.
  1. Admin > Members > Auto Titles
  2. Beside "Membership", click "add new"
  3. Give it a title.  I called mine Up & Down.
  4. Press the HTML button so it glows yellow. (just to the left of spellcheck)
  5. Paste in the following code:
<div style="width: 100px;">
<a href="#" title="Go to top" style="text-decoration: none;"><img src="http://images.yuku.com/image/gif/f6926175a57ed8ae9dfea34c2b76020a1f83ba92.gif" alt="top"></a>
<a href="#bottom" title="Go to bottom" style="text-decoration: none; width: 29px; float: right;"> <img src="http://images.yuku.com/image/gif/f5e16c587d8494eb47264ed9c4b8695831820674.gif" alt="bottom"></a>
</div>
  1. Press Save.
  2. Just check that it says zero in the box beside it and don't worry if it looks a bit odd.
Then we have to go and enable them.
  1. Admin > Community Settings > Display Preferences
  2. Beside "Poster Info", place a check-mark in the box to the left of "auto title".
  3. Scroll to the bottom of the page and press "submit".
That's it!

So, you go and look at your board and don't see them.  Don't worry, this is normal.  Once a Member makes a post, the auto-title will show in all their posts.  Just make a test post and see.

Obviously you are free to change the images and if you need a bit of help with styling them to suit your board, please ask.  Remember when asking that we will probably need to see them in action to be able to give good advice.  A link always helps.

User avatar

Posts: 308

Location: USA

OK, I gave this a try and it worked, sort of.

Under my avatar and my support account avatar, my up/down images show but under anyone else that posts - nothing.

The only change I made to your code was with the image - as you can see, I used a thumbs up and down.  So, what did I do wrong?



Edited to remove images (see below).

User avatar

Admin

Posts: 11073

You're fine. Just wait for the others to post and they will appear.

I notice that your screenshots show IP addresses. I think I should remove them for security reasons. I'll make a copy first though.

User avatar

Posts: 308

Location: USA

OK, thanks.  Will do.

Posts: 545

andrew wrote:You're fine. Just wait for the others to post and they will appear.

I notice that your screenshots show IP addresses. I think I should remove them for security reasons. I'll make a copy first though.


Oh, we have out IP addresses under our avatars too. l have never liked that. Thanks a lot, Andrew.

Posts: 224

I have mine at my board set to where only admins can see the IPs.

User avatar

Posts: 308

Location: USA

You just have to remember that if you take a screen shot that includes the area where the IP address is shown, it will show up on the screen shot, regardless of your board's privacy settings.  I forgot about that when I posted my screen shot here.

Posts: 224

Yes, I understand that.  I was trying to let Wendy know that they don't have to be available to the public.  But good point about screen shots.....so easy to forget that sort of thing.

Display posts from previous:  Sort by  



Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group