OurBoard Support
https://support.ourboard.org/

Back to Top
https://support.ourboard.org/viewtopic.php?f=68&t=39
Page 1 of 2

Author:  bwayne [ 12/27/10 08:41:43 ]
Post subject:  Back to Top

Now that your board is taking off, would it be possible to put an up arrow on it?  I'm a very lazy person.....LOL

Author:  andrew [ 12/27/10 08:45:17 ]
Post subject:  Back to Top

I was wondering about that. How about both? Top and Bottom.

Author:  bwayne [ 12/27/10 10:54:38 ]
Post subject:  Back to Top

ImageImage
I've never seen the up and downs located where you have them Andrew.  Very nice!

Author:  1992casey [ 12/27/10 20:22:14 ]
Post subject:  Back to Top

The placement is an absolutely great idea. It's a unique use for auto titles.

For some reason, I'm not seeing the little arrows in bwayne's posts. Is anyone else running into that?

Author:  andrew [ 12/27/10 20:27:31 ]
Post subject:  Back to Top

They need to make a post after they have been enabled for them to show.

Author:  andrew [ 12/27/10 20:28:18 ]
Post subject:  Back to Top

Which he has just done. LOL

Author:  Cindy Sss [ 12/28/10 19:28:52 ]
Post subject:  Back to Top

Yeah, I think those arrows are neat where they are.  I've never seen them in that area before.Image

Author:  Former Member [ 12/28/10 20:13:38 ]
Post subject:  Back to Top

Yes, it is a great place to have them.

Author:  laffinalltheway [ 12/29/10 02:29:45 ]
Post subject:  Back to Top

OK. so how do I put those arrows or something similar on my boards?

Author:  andrew [ 12/29/10 02:35:56 ]
Post subject:  Back to Top

Well done Laffin. I was waiting for someone to ask that and everyone let me down until now. LOL

I'll do a little tutorial for it later today. OK?

Author:  QueenFoxy [ 12/29/10 08:24:28 ]
Post subject:  Back to Top

Wonderful.  Sounds like a winner to me.  They're cool.

Author:  laffinalltheway [ 12/29/10 10:52:33 ]
Post subject:  Back to Top

andrew wrote:Well done Laffin. I was waiting for someone to ask that and everyone let me down until now. LOL

I'll do a little tutorial for it later today. OK?

Thanks, that would be much appreciated.

Author:  andrew [ 12/30/10 17:00:27 ]
Post subject:  Back to Top

People have seen the jump arrows that I placed in the poster detail area on this board and asked how it was done.  In a nutshell, they are just linked images placed in the auto-title and a named anchor placed in the Custom Footer.

To begin, insert the following line in your Custom (or Global) Footer:
<a name="bottom"></a>
Then we move on to set-up the auto-title to link to this and the top.
  1. Admin > Members > Auto Titles
  2. Beside "Membership", click "add new"
  3. Give it a title.  I called mine Up & Down.
  4. Press the HTML button so it glows yellow. (just to the left of spellcheck)
  5. Paste in the following code:
<div style="width: 100px;">
<a href="#" title="Go to top" style="text-decoration: none;"><img src="http://images.yuku.com/image/gif/f6926175a57ed8ae9dfea34c2b76020a1f83ba92.gif" alt="top"></a>
<a href="#bottom" title="Go to bottom" style="text-decoration: none; width: 29px; float: right;"> <img src="http://images.yuku.com/image/gif/f5e16c587d8494eb47264ed9c4b8695831820674.gif" alt="bottom"></a>
</div>
  1. Press Save.
  2. Just check that it says zero in the box beside it and don't worry if it looks a bit odd.
Then we have to go and enable them.
  1. Admin > Community Settings > Display Preferences
  2. Beside "Poster Info", place a check-mark in the box to the left of "auto title".
  3. Scroll to the bottom of the page and press "submit".
That's it!

So, you go and look at your board and don't see them.  Don't worry, this is normal.  Once a Member makes a post, the auto-title will show in all their posts.  Just make a test post and see.

Obviously you are free to change the images and if you need a bit of help with styling them to suit your board, please ask.  Remember when asking that we will probably need to see them in action to be able to give good advice.  A link always helps.

Author:  laffinalltheway [ 12/30/10 17:30:06 ]
Post subject:  Back to Top

OK, I gave this a try and it worked, sort of.

Under my avatar and my support account avatar, my up/down images show but under anyone else that posts - nothing.

The only change I made to your code was with the image - as you can see, I used a thumbs up and down.  So, what did I do wrong?



Edited to remove images (see below).

Author:  andrew [ 12/30/10 17:48:34 ]
Post subject:  Back to Top

You're fine. Just wait for the others to post and they will appear.

I notice that your screenshots show IP addresses. I think I should remove them for security reasons. I'll make a copy first though.

Author:  laffinalltheway [ 12/30/10 18:31:48 ]
Post subject:  Back to Top

OK, thanks.  Will do.

Author:  wendy1 [ 12/31/10 12:53:03 ]
Post subject:  Back to Top

andrew wrote:You're fine. Just wait for the others to post and they will appear.

I notice that your screenshots show IP addresses. I think I should remove them for security reasons. I'll make a copy first though.


Oh, we have out IP addresses under our avatars too. l have never liked that. Thanks a lot, Andrew.

Author:  bwayne [ 12/31/10 13:34:19 ]
Post subject:  Back to Top

I have mine at my board set to where only admins can see the IPs.

Author:  laffinalltheway [ 12/31/10 17:09:26 ]
Post subject:  Back to Top

You just have to remember that if you take a screen shot that includes the area where the IP address is shown, it will show up on the screen shot, regardless of your board's privacy settings.  I forgot about that when I posted my screen shot here.

Author:  bwayne [ 1/01/11 04:17:36 ]
Post subject:  Back to Top

Yes, I understand that.  I was trying to let Wendy know that they don't have to be available to the public.  But good point about screen shots.....so easy to forget that sort of thing.

Page 1 of 2 All times are UTC
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/